Tuesday, June 15, 2004

Firebird, like Phoenix before it, just lost all my bookmarks. I'd like to install the new one, but look at this shit:

NOTE - Do not install Firefox over the top of another Firefox installation. If you want to install Firefox 0.9 into the same folder that you had Firefox 0.8 in, uninstall Firefox 0.8 first. Upgrading will be fixed in a future release.

http://www.mozilla.org/products/firefox/releases/

1 comment:

Jason Goldman said...

Yeah - that's some shit right there. Same crap happened to me.